Serieus veiligheidslek in Joomla CMS

In december is er een ernstig veiligheidslek gevonden in Joomla, waarmee een website compleet kan worden overgenomen. Dit lek is al sinds versie 1.5 aanwezig en wordt al op brede schaal misbruikt door hackers.

Inmiddels heeft het Joomla ontwikkelteam voor alle versies een noodpatch uitgebracht die het lek dicht. Iedereen met een Joomla website wordt dan ook aangeraden zo snel mogelijk te updaten naar de laatste versie (op dit moment 3.4.8). Indien u met een verouderde versie werkt is het van belang in ieder geval de noodpatches te installeren die te vinden zijn op via de link: Joomla 1.5 & 2.5 noodpatches.

Voor onze klanten met een Joomla website hebben wij de patches al uitgevoerd. Heeft u een Joomla site maar weet u niet hoe u deze update moet toepassen? Neem dan contact met ons op.